[  English    |    Français    |    Deutsch    |                   ]

SpaceClaim LinkedIn Group Follow SpaceClaim on Twitter SpaceClaim Facebook SpaceClaim Youtube.com Channel

SpaceClaim Frequently Asked Questions:

Do I have to upgrade to a 64 bit installer of Ansys SpaceClaim?

No. You can continue to use your 32 bit version of Ansys SpaceClaim. However, in terms of technical support, it will officially not be supported.

Does this affect me if I’m using a 64 bit installation?

No, only 32 bit installations.

What are my options if I’m using a 32 bit installation?

If you are using a 32 bit machine, upgrade your hardware and install 64 bit Ansys SpaceClaim. Otherwise, we suggest you stay on your current version of SpaceClaim, 2015 or earlier, and not try to install the 64 bit version on a 32 bit machine.

When will SpaceClaim no longer support 32 bit installations?

As of the 2016 Ansys SpaceClaim release, 32 bit installations will no longer be supported. The 2016 version is set to release by the end of 2015.